Gracias a un tutorial que he encontrado en internet acerca de VLANs en router mikrotik, lo he configurado para así tener los puertos más organizados definiendo la salida de cada segmento de red por cada uno de ellos, he colocado VLANs en modo tagged (IDs etiquetados), otros en modo untagged (IDs por default) y modo trunk (Todos IDs etiquetados en ese puerto)
Lo cual me permite colocarles una Vlan administrativa de Gestion a las antenas (ID 100), Designar otras para el Hotspot.

El proceso fue realizado en un Mikrotik reseteado de fábrica por lo cual si cargas el script que dejó al final del post debería de funcionar para un router mk de 5 puertos en este caso el modelo utilizado es el rb750g de la marca mikrotik.
vlan puerto 5
vlan puerto 5

Diagrama de la conexión Mikrotik a la computadora y al router.

pc router
conexion pc router

Primero tenemos el router que nos asigna internet, de allí con un cable de red lo conectamos al Mikrotik en el puerto 1 WAN , y nuestra computadora la conectamos en el puerto 2 del Mikrotik, o en cualquiera de los puertos del router principal.

Descarga la aplicación de winbox desde la página oficial de Mikrotik y ejecutala, si tienes la conexión realizada correctamente podrás visualizar qué te parece el mikrotik conectado, por default no tiene contraseña por lo que puedes entrar.

Configuracion Mikrotik Vlan en modo bridge tagged untagged trunk

  • Se crean las interfaces bridgeWAN y bridgeLAN
/interface bridge
add name=bridgeWAN
add comment="Vlan Switch Bridge" name=bridgeLAN vlan-filtering=yes 


Estos puentes encajonaran u organizarán cada una de las vlans, igualmente nos ayudarán a mantener todo más organizado y nos facilitaran al crear reglas en el firewall.
La bridgeWAN sera destinada cómo puerto 1 wan de dónde nos viene el internet.
La bridgeLAN la destinaremos para colocarle todas las vlans.
  • Creando las interfaces VLAN en el mikrotik.
/interface vlan
add comment="Admin vlan access" interface=bridgeLAN name=Gestion \
    vlan-id=100
add comment="HotspotOC Vlan" interface=bridgeLAN name=HotspotOC300 \
    vlan-id=20
add comment="Hotspotmk Vlan" interface=bridgeLAN name=Hotspotmk vlan-id=10 
Cómo puedes haber observado realizamos la creación de 3 IDs o Vlans en nuestro mikrotik, les puedes colocar el nombre para cual las destinarás.
  • Ahora crearemos un listado para los bridge
/interface list
add name=WANs
add name=LANs
add name=VLANs 


Igualmente es para tener organizada nuestra red.
  • Ahora con el siguiente código, meteremos los puentes a la lista creada anteriormente.
/interface list member
add interface=bridgeWAN list=WANs
add interface=bridgeLAN list=LANs
add interface=bridgeLAN list=VLANs 


Ahora nuestros puentes están listados correctamente y si agregamos reglas en el firewall a esa listado afectará a todo lo que en el contengan.
  • Se designan los puertos al puente y se especifican sí corresponden a alguna vlan
/interface bridge port
add bridge=bridgeLAN comment="Sin tag V100 Tagged V10 V20" interface=\
    ether2 pvid=100
add bridge=bridgeLAN comment="Trunk Sin tag V100 V10 V20" interface=\
    ether3
add bridge=bridgeLAN comment="Trunk Sin tag V100 V10 V20" interface=\
    ether4
add bridge=bridgeLAN comment="HotspotOC300 - Sin tag V20" interface=\
    ether5 pvid=20
add bridge=bridgeWAN interface=ether1 


En el caso anterior puedes observar qué el puerto 2 ether2 contiene el ID 100, por lo que llevara ese ID sin taggear o untagged, sí conectamos alguna computadora ese puerto nos arrojará su IP en automático pero también llevara taggeadas la Vlan 10 y la Vlan 20.
  • Designacion de Ids a interfaces o puertos, taggeo y untagged de IDs en vlans.
/interface bridge vlan
add bridge=bridgeLAN comment="HotspotOC VLAN" tagged=\
    bridgeLAN,ether1,ether2,ether3,ether4 untagged=ether5 vlan-ids=20
add bridge=bridgeLAN comment="Gestion VLAN" tagged=\
    bridgeLAN,ether1,ether3,ether4,ether5 untagged=ether2 vlan-ids=100
add bridge=bridgeLAN comment="Hotspotmk VLAN" tagged=\
    bridgeLAN,ether1,ether2,ether3,ether4,ether5 vlan-ids=10 


Con esto corroboramos lo dicho anteriormente qué en:

El puerto 5 llevara por default las ips que correspondan a la Vlan 20
En el puerto 2 llevara las ips que correspondan a la Vlan 100
Por défaut los demás puertos llevarán todas las etiquetas o IDs (taggeadas) por lo que no se especificará ninguna IP lo cual los convertira en puertos trunk.

La vlan 20 no la especificamos de modo untagged en ningun puerto por lo que pasara taggeada en todos los puertos

  • Agregamos el pool
/ip pool
add name=dhcp_pool0 ranges=10.0.0.2-10.0.0.254
add name=dhcp_pool1 ranges=10.0.10.2-10.0.10.254
add name=dhcp_pool2 ranges=10.0.20.2-10.0.20.254 
  • Con el comando siguiente agregamos el Dhcp-server
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Gestion name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=Hotspotmk name=dhcp2
add address-pool=dhcp_pool2 disabled=no interface=HotspotOC300 name=dhcp3 
  • Ahora agregamos las direcciones
/ip address
add address=10.0.0.1/24 interface=Gestion network=10.0.0.0
add address=10.0.10.1/24 interface=Hotspotmk network=10.0.10.0
add address=10.0.20.1/24 interface=HotspotOC300 network=10.0.20.0 
  • Ahora colocamos los gateway
/ip dhcp-server network
add address=10.0.0.0/24 gateway=10.0.0.1
add address=10.0.10.0/24 gateway=10.0.10.1
add address=10.0.20.0/24 gateway=10.0.20.1 
  • Añadimos unos dns mas
/ip dns
set allow-remote-requests=yes servers=94.140.14.15,94.140.15.16 
  • Enmascaramos la WANs
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WANs 
  • En mikrotik colocamos y habilitamos el dhcp-client
/ip dhcp-client
add disabled=no interface=bridgeWAN use-peer-dns=no

_Listo ahora deberia funcionar, si realizas cambios ve checando parte por parte ya que todo va concatenado._

Script completo vlan tagged untagged trunk

Aqui se encuentra el script completo para un rb750g o mikrotik de 5 puertos
/interface bridge
add name=bridgeWAN
add comment="Vlan Switch Bridge" name=bridgeLAN vlan-filtering=yes 
/interface vlan
add comment="Gestion vlan access" interface=bridgeLAN name=Gestion \
    vlan-id=100
add comment="HotspotOC Vlan" interface=bridgeLAN name=HotspotOC300 \
    vlan-id=20
add comment="Hotspotmk Vlan" interface=bridgeLAN name=Hotspotmk vlan-id=10 
/interface list
add name=WANs
add name=LANs
add name=VLANs 
/interface list member
add interface=bridgeWAN list=WANs
add interface=bridgeLAN list=LANs
add interface=bridgeLAN list=VLANs 
/interface bridge port
add bridge=bridgeLAN comment="Sin tag V100 Tagged V10 V20" interface=\
    ether2 pvid=100
add bridge=bridgeLAN comment="Trunk Sin tag V100 V10 V20" interface=\
    ether3
add bridge=bridgeLAN comment="Trunk Sin tag V100 V10 V20" interface=\
    ether4
add bridge=bridgeLAN comment="HotspotOC300 - Sin tag V20" interface=\
    ether5 pvid=20
add bridge=bridgeWAN interface=ether1 
/interface bridge vlan
add bridge=bridgeLAN comment="HotspotOC VLAN" tagged=\
    bridgeLAN,ether1,ether2,ether3,ether4 untagged=ether5 vlan-ids=20
add bridge=bridgeLAN comment="Gestion VLAN" tagged=\
    bridgeLAN,ether1,ether3,ether4,ether5 untagged=ether2 vlan-ids=100
add bridge=bridgeLAN comment="Hotspotmk VLAN" tagged=\
    bridgeLAN,ether1,ether2,ether3,ether4,ether5 vlan-ids=10 
/ip pool
add name=dhcp_pool0 ranges=10.0.0.2-10.0.0.254
add name=dhcp_pool1 ranges=10.0.10.2-10.0.10.254
add name=dhcp_pool2 ranges=10.0.20.2-10.0.20.254 
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=Gestion name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=Hotspotmk name=dhcp2
add address-pool=dhcp_pool2 disabled=no interface=HotspotOC300 name=dhcp3 
/ip address
add address=10.0.0.1/24 interface=Gestionnetwork=10.0.0.0
add address=10.0.10.1/24 interface=Hotspotmk network=10.0.10.0
add address=10.0.20.1/24 interface=HotspotOC300 network=10.0.20.0 
/ip dhcp-server network
add address=10.0.0.0/24 gateway=10.0.0.1
add address=10.0.10.0/24 gateway=10.0.10.1
add address=10.0.20.0/24 gateway=10.0.20.1 
/ip dns
set allow-remote-requests=yes servers=94.140.14.15,94.140.15.16 
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WANs 
/ip dhcp-client
add disabled=no interface=bridgeWAN use-peer-dns=no
5/5 - (1 voto)